summaryrefslogtreecommitdiff
path: root/Biz/Bild.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Biz/Bild.nix')
-rw-r--r--Biz/Bild.nix3
1 files changed, 2 insertions, 1 deletions
diff --git a/Biz/Bild.nix b/Biz/Bild.nix
index 918d6b1..94305bc 100644
--- a/Biz/Bild.nix
+++ b/Biz/Bild.nix
@@ -22,10 +22,12 @@ rec {
haskellDeps = import ./Bild/Deps/Haskell.nix;
+ ghcPackages = nixpkgs.haskellPackages;
ghcWith = nixpkgs.haskell.packages.${constants.ghcCompiler}.ghcWithHoogle;
sbclWith = nixpkgs.lispPackages_new.sbclWithPackages;
+ pythonPackages = nixpkgs.python3Packages;
pythonWith = nixpkgs.python3.withPackages;
ghcPackageSetFull = private.ghcWith private.haskellDeps;
@@ -51,7 +53,6 @@ rec {
(private.ghcWith (hpkgs: with hpkgs; []))
/* disable until nixified builds are complete */
- rustc
# c deps
gcc gdb valgrind argp-standalone SDL
# lisp deps