summaryrefslogtreecommitdiff
path: root/Biz/Bild/Deps.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Biz/Bild/Deps.nix')
-rw-r--r--Biz/Bild/Deps.nix8
1 files changed, 5 insertions, 3 deletions
diff --git a/Biz/Bild/Deps.nix b/Biz/Bild/Deps.nix
index 8fc9fc8..da18d89 100644
--- a/Biz/Bild/Deps.nix
+++ b/Biz/Bild/Deps.nix
@@ -33,9 +33,9 @@ in rec
python3 = super.python3.override {
packageOverrides = _: pysuper: with pysuper.pkgs.python3Packages; {
- accelerate = callPackage ./Deps/accelerate.nix {};
- bitsandbytes = callPackage ./Deps/bitsandbytes.nix {};
- lion-pytorch = callPackage ./Deps/lion-pytorch.nix {};
+ exllama = callPackage ./Deps/exllama.nix {
+ cudaPackages = super.pkgs.cudaPackages_11_7;
+ };
};
};
@@ -70,5 +70,7 @@ in rec
];
};
+ llama-cpp = super.callPackage ./Deps/llama-cpp.nix {};
+
nostr-rs-relay = super.callPackage ./Deps/nostr-rs-relay.nix {};
}