summaryrefslogtreecommitdiff
path: root/Biz/Bild/Deps/llama-cpp.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Biz/Bild/Deps/llama-cpp.nix')
-rw-r--r--Biz/Bild/Deps/llama-cpp.nix12
1 files changed, 2 insertions, 10 deletions
diff --git a/Biz/Bild/Deps/llama-cpp.nix b/Biz/Bild/Deps/llama-cpp.nix
index b247252..2e2aae7 100644
--- a/Biz/Bild/Deps/llama-cpp.nix
+++ b/Biz/Bild/Deps/llama-cpp.nix
@@ -1,13 +1,5 @@
-{ stdenv
-, sources
-, python3
-, cmake
-, pkgconfig
-, openmpi
-, cudaPackages
-}:
-let
- llama-python = python3.withPackages (ps: with ps; [ numpy sentencepiece ]);
+{ stdenv, sources, python3, cmake, pkgconfig, openmpi, cudaPackages }:
+let llama-python = python3.withPackages (ps: with ps; [ numpy sentencepiece ]);
in stdenv.mkDerivation {
name = "llama.cpp";
version = sources.llama-cpp.rev;