summaryrefslogtreecommitdiff
path: root/Biz/Bild/Python.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Biz/Bild/Python.nix')
-rw-r--r--Biz/Bild/Python.nix8
1 files changed, 2 insertions, 6 deletions
diff --git a/Biz/Bild/Python.nix b/Biz/Bild/Python.nix
index 51f35f1..5569352 100644
--- a/Biz/Bild/Python.nix
+++ b/Biz/Bild/Python.nix
@@ -4,12 +4,8 @@ _self: super: {
with pysuper.pkgs.python3Packages;
let dontCheck = p: p.overridePythonAttrs (_: { doCheck = false; });
in {
- exllama = callPackage ./Deps/exllama.nix {
- cudaPackages = super.pkgs.cudaPackages_11_7;
- };
- exllamav2 = callPackage ./Deps/exllamav2.nix {
- cudaPackages = super.pkgs.cudaPackages_11_7;
- };
+ exllama = callPackage ./Deps/exllama.nix { };
+ exllamav2 = callPackage ./Deps/exllamav2.nix { };
interegular = callPackage ./Deps/interegular.nix { };
mypy = dontCheck pysuper.mypy;
outlines = callPackage ./Deps/outlines.nix { };