summaryrefslogtreecommitdiff
path: root/Biz/Cloud/Mail.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Biz/Cloud/Mail.nix')
-rw-r--r--Biz/Cloud/Mail.nix18
1 files changed, 7 insertions, 11 deletions
diff --git a/Biz/Cloud/Mail.nix b/Biz/Cloud/Mail.nix
index 4ff3fd6..fa99cf3 100644
--- a/Biz/Cloud/Mail.nix
+++ b/Biz/Cloud/Mail.nix
@@ -1,13 +1,10 @@
{ ... }:
-/*
-
-Known issues:
-
-- when the acme cert gets refreshed, you need to manually restart dovecot
-- when restarting dovecot, it might hang, in that case do:
- systemctl --job-mode=ignore-dependencies restart dovecot2 postfix
+/* Known issues:
+ - when the acme cert gets refreshed, you need to manually restart dovecot
+ - when restarting dovecot, it might hang, in that case do:
+ systemctl --job-mode=ignore-dependencies restart dovecot2 postfix
*/
{
@@ -47,10 +44,9 @@ Known issues:
quota = "10G";
};
"nick@simatime.com" = {
- hashedPassword = "$6$31P/Mg8k8Pezy1e$Fn1tDyssf.1EgxmLYFsQpSq6RP4wbEvP/UlBlXQhyKA9FnmFtJteXsbJM1naa8Kyylo8vZM9zmeoSthHS1slA1";
- aliases = [
- "nicolai@simatime.com"
- ];
+ hashedPassword =
+ "$6$31P/Mg8k8Pezy1e$Fn1tDyssf.1EgxmLYFsQpSq6RP4wbEvP/UlBlXQhyKA9FnmFtJteXsbJM1naa8Kyylo8vZM9zmeoSthHS1slA1";
+ aliases = [ "nicolai@simatime.com" ];
quota = "1G";
};
};