summaryrefslogtreecommitdiff
path: root/Biz/Dev/Beryllium/Configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Biz/Dev/Beryllium/Configuration.nix')
-rw-r--r--Biz/Dev/Beryllium/Configuration.nix13
1 files changed, 6 insertions, 7 deletions
diff --git a/Biz/Dev/Beryllium/Configuration.nix b/Biz/Dev/Beryllium/Configuration.nix
index 106f78e..b1d7f11 100644
--- a/Biz/Dev/Beryllium/Configuration.nix
+++ b/Biz/Dev/Beryllium/Configuration.nix
@@ -5,10 +5,9 @@
{ config, pkgs, ... }:
{
- imports =
- [ # Include the results of the hardware scan.
- ./Hardware.nix
- ];
+ imports = [ # Include the results of the hardware scan.
+ ./Hardware.nix
+ ];
# Bootloader.
boot.loader.systemd-boot.enable = true;
@@ -105,7 +104,7 @@
services.clight.temperature.night = 1800;
services.clight.settings.sunrise = "7:00";
services.clight.settings.sunset = "17:00";
- location.latitude = 40.80;
+ location.latitude = 40.8;
location.longitude = -81.52;
services.eternal-terminal.enable = true;
@@ -119,8 +118,8 @@
v4l-utils
linuxPackages.v4l2loopback
nvtop
- # vim # Do not forget to add an editor to edit configuration.nix! The Nano editor is also installed by default.
- # wget
+ # vim # Do not forget to add an editor to edit configuration.nix! The Nano editor is also installed by default.
+ # wget
];
# Some programs need SUID wrappers, can be configured further or are