summaryrefslogtreecommitdiff
path: root/biz.nix
diff options
context:
space:
mode:
Diffstat (limited to 'biz.nix')
-rw-r--r--biz.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/biz.nix b/biz.nix
index 777c00a..f28e223 100644
--- a/biz.nix
+++ b/biz.nix
@@ -57,7 +57,7 @@ in {
deps = lists.flatten (seq
(map (builtins.match "^-- : dep ([[:alnum:]._-]*)$")
(lines content)));
- ghc = ghc865_.ghcWithPackages (hp: depsToPackageSet hp deps);
+ ghc = ghc865_.ghcWithHoogle (hp: depsToPackageSet hp deps);
in stdenv.mkDerivation {
name = module;
version = "0";