summaryrefslogtreecommitdiff
path: root/nix/wemux.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nix/wemux.nix')
-rw-r--r--nix/wemux.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/nix/wemux.nix b/nix/wemux.nix
new file mode 100644
index 0000000..4972815
--- /dev/null
+++ b/nix/wemux.nix
@@ -0,0 +1,12 @@
+{ sources, stdenv }:
+
+stdenv.mkDerivation rec {
+ name = "wemux";
+ version = "2020.04.03";
+ src = sources.wemux;
+ installPhase = ''
+ mkdir -p $out/bin
+ cp ${src}/wemux $out/bin
+ chmod +x $out/bin/wemux
+ '';
+}