summaryrefslogtreecommitdiff
path: root/common.nix
diff options
context:
space:
mode:
authorBen Sima <bsima@groq.com>2019-07-08 11:56:19 -0700
committerBen Sima <ben@bsima.me>2019-07-09 15:49:50 -0700
commit52e944d0c31b532d8e414362da7dd873eeb33d12 (patch)
tree0ef3755b614af5065a8a831e7bedabe8d577e106 /common.nix
parent270c52cf6f06b590e6c3fc08512fac4d8a80c064 (diff)
source local bashrc
Diffstat (limited to 'common.nix')
-rw-r--r--common.nix1
1 files changed, 1 insertions, 0 deletions
diff --git a/common.nix b/common.nix
index 0ac7c4c..3310271 100644
--- a/common.nix
+++ b/common.nix
@@ -154,6 +154,7 @@ in
DIR=~/.nix-profile/etc/profile.d
[[ -f "$DIR/nix.sh" ]] && . "$DIR/nix.sh"
[[ -f "$DIR/hm-session-vars.sh" ]] && . "$DIR/hm-session-vars.sh"
+ [[ -f "$HOME/.bashrc.local" ]] && . "$HOME/.bashrc.local"
function cd() {
builtin cd "$@" && ls
}