summaryrefslogtreecommitdiff
path: root/common.nix
diff options
context:
space:
mode:
Diffstat (limited to 'common.nix')
-rw-r--r--common.nix1
1 files changed, 1 insertions, 0 deletions
diff --git a/common.nix b/common.nix
index 0ac7c4c..3310271 100644
--- a/common.nix
+++ b/common.nix
@@ -154,6 +154,7 @@ in
DIR=~/.nix-profile/etc/profile.d
[[ -f "$DIR/nix.sh" ]] && . "$DIR/nix.sh"
[[ -f "$DIR/hm-session-vars.sh" ]] && . "$DIR/hm-session-vars.sh"
+ [[ -f "$HOME/.bashrc.local" ]] && . "$HOME/.bashrc.local"
function cd() {
builtin cd "$@" && ls
}