summaryrefslogtreecommitdiff
path: root/lib/email.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2023-01-20 11:52:01 -0500
committerBen Sima <ben@bsima.me>2023-01-20 11:52:01 -0500
commit66d3268b80620ae1236cbfb7cbf07543061be607 (patch)
tree93d5e358ecfba5c15ec10f0436d2cb189e7876ac /lib/email.nix
parentba74d12ea5a694ea4f5fafdc1a62d58a6916dcc0 (diff)
working on my email setup
Change-Id: Iff7f41d9474c0a6785c3f049b7b76da75c130d81
Diffstat (limited to 'lib/email.nix')
-rw-r--r--lib/email.nix17
1 files changed, 6 insertions, 11 deletions
diff --git a/lib/email.nix b/lib/email.nix
index 23a41a3..e874dd6 100644
--- a/lib/email.nix
+++ b/lib/email.nix
@@ -5,11 +5,6 @@ let
homedir = builtins.getEnv "HOME";
in
{
- #nixpkgs.overlays = [
- # (self: super: {
- # notmuch = pkgs.callPackage ../pkgs/notmuch.nix {};
- # })
- #];
accounts = {
email = {
maildirBasePath = "${homedir}/Mail";
@@ -69,12 +64,12 @@ in
extraConfig = builtins.readFile ./afew.ini;
};
- #alot = {
- # enable = true;
- # extraConfig = ''
- # theme = solarized_light
- # '';
- #};
+ alot = {
+ enable = false;
+ extraConfig = ''
+ theme = solarized_light
+ '';
+ };
mbsync = {
enable = true;