summaryrefslogtreecommitdiff
path: root/lib/email.nix
diff options
context:
space:
mode:
Diffstat (limited to 'lib/email.nix')
-rw-r--r--lib/email.nix17
1 files changed, 6 insertions, 11 deletions
diff --git a/lib/email.nix b/lib/email.nix
index 23a41a3..e874dd6 100644
--- a/lib/email.nix
+++ b/lib/email.nix
@@ -5,11 +5,6 @@ let
homedir = builtins.getEnv "HOME";
in
{
- #nixpkgs.overlays = [
- # (self: super: {
- # notmuch = pkgs.callPackage ../pkgs/notmuch.nix {};
- # })
- #];
accounts = {
email = {
maildirBasePath = "${homedir}/Mail";
@@ -69,12 +64,12 @@ in
extraConfig = builtins.readFile ./afew.ini;
};
- #alot = {
- # enable = true;
- # extraConfig = ''
- # theme = solarized_light
- # '';
- #};
+ alot = {
+ enable = false;
+ extraConfig = ''
+ theme = solarized_light
+ '';
+ };
mbsync = {
enable = true;