summaryrefslogtreecommitdiff
path: root/vim.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2018-06-13 18:33:04 -0700
committerBen Sima <ben@bsima.me>2018-06-13 18:33:04 -0700
commitac023a66a1291b903e85558c5006257823652158 (patch)
tree716727a26d062666abe5393065e80bdea2a0389b /vim.nix
parent3ee58100851a83523aa24ebbcad1c519fc6c4426 (diff)
Try to fix colors
When I exit vim, xterm has a white background. Dunno why. This doesn't seem to fix it either...
Diffstat (limited to 'vim.nix')
-rw-r--r--vim.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/vim.nix b/vim.nix
index f458165..0a286a5 100644
--- a/vim.nix
+++ b/vim.nix
@@ -40,8 +40,8 @@ in
set mouse=a
""
"" https://github.com/lifepillar/vim-solarized8#troubleshooting
- "let &t_8f = "\<Esc>[38;2;%lu;%lu;%lum"
- "let &t_8b = "\<Esc>[48;2;%lu;%lu;%lum"
+ let &t_8f = "\<Esc>[38:2:%lu:%lu:%lum"
+ let &t_8b = "\<Esc>[48:2:%lu:%lu:%lum"
set termguicolors
"" Auto-switch theme
let hour = strftime("%H")