summaryrefslogtreecommitdiff
path: root/vim.nix
diff options
context:
space:
mode:
Diffstat (limited to 'vim.nix')
-rw-r--r--vim.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/vim.nix b/vim.nix
index f458165..0a286a5 100644
--- a/vim.nix
+++ b/vim.nix
@@ -40,8 +40,8 @@ in
set mouse=a
""
"" https://github.com/lifepillar/vim-solarized8#troubleshooting
- "let &t_8f = "\<Esc>[38;2;%lu;%lu;%lum"
- "let &t_8b = "\<Esc>[48;2;%lu;%lu;%lum"
+ let &t_8f = "\<Esc>[38:2:%lu:%lu:%lum"
+ let &t_8b = "\<Esc>[48:2:%lu:%lu:%lum"
set termguicolors
"" Auto-switch theme
let hour = strftime("%H")