summaryrefslogtreecommitdiff
path: root/reify-health/shell.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2018-03-17 13:14:53 -0700
committerBen Sima <ben@bsima.me>2018-03-17 13:14:53 -0700
commit66e6b47737a9e6411f430a5cd169315f04dcd078 (patch)
tree15ebb5ba14f22c52faf487a7a4bdcb7e54cf332e /reify-health/shell.nix
parentb48cd6640e4029b91d63c4f6a1843f953d4ff673 (diff)
Add reify health from yesterday
Diffstat (limited to 'reify-health/shell.nix')
-rw-r--r--reify-health/shell.nix18
1 files changed, 18 insertions, 0 deletions
diff --git a/reify-health/shell.nix b/reify-health/shell.nix
new file mode 100644
index 0000000..7331059
--- /dev/null
+++ b/reify-health/shell.nix
@@ -0,0 +1,18 @@
+with import <nixpkgs> {};
+
+{
+ dm-datastream = pkgs.stdenv.mkDerivation rec {
+ name = "ReifyHealth-interview";
+ src = ./.;
+
+ buildInputs = [
+ leiningen
+ openjdk
+ ];
+
+ # lein complains without this:
+ shellHook = ''
+ unset CLASSPATH;
+ '';
+ };
+}