summaryrefslogtreecommitdiff
path: root/Biz/Bot.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2022-07-25 17:22:41 -0400
committerBen Sima <ben@bsima.me>2022-07-25 17:47:27 -0400
commit0eb939a2b1a2886f9d52f3bd764614f43330e96a (patch)
tree177a6dcaa5d0ef89f05e0b9250463ec9f9044c94 /Biz/Bot.nix
parent953fc16e402c56798f26b7c3d1f38f23560b0faa (diff)
Run deadnix as a linter
Diffstat (limited to 'Biz/Bot.nix')
-rw-r--r--Biz/Bot.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/Biz/Bot.nix b/Biz/Bot.nix
index f09279b..afd5eb4 100644
--- a/Biz/Bot.nix
+++ b/Biz/Bot.nix
@@ -30,7 +30,7 @@ in
};
config = lib.mkIf cfg.enable {
systemd.services = {
- bizbot-${cfg.server}-${cfg.channel}-ii = {
+ "bizbot-${cfg.server}-${cfg.channel}-ii" = {
wantedBy = [ "multi-user.target" ];
path = [ pkgs.ii ];
script = ''
@@ -44,7 +44,7 @@ in
'';
};
- bizbot-${cfg.server}-${cfg.channel} = {
+ "bizbot-${cfg.server}-${cfg.channel}" = {
path = [ cfg.package ];
wantedBy = [ "multi-user.target" ];
after = [ "bizbot-${cfg.server}-${cfg.channel}-ii.service" ];