summaryrefslogtreecommitdiff
path: root/Biz/Bot.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Biz/Bot.nix')
-rw-r--r--Biz/Bot.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/Biz/Bot.nix b/Biz/Bot.nix
index f09279b..afd5eb4 100644
--- a/Biz/Bot.nix
+++ b/Biz/Bot.nix
@@ -30,7 +30,7 @@ in
};
config = lib.mkIf cfg.enable {
systemd.services = {
- bizbot-${cfg.server}-${cfg.channel}-ii = {
+ "bizbot-${cfg.server}-${cfg.channel}-ii" = {
wantedBy = [ "multi-user.target" ];
path = [ pkgs.ii ];
script = ''
@@ -44,7 +44,7 @@ in
'';
};
- bizbot-${cfg.server}-${cfg.channel} = {
+ "bizbot-${cfg.server}-${cfg.channel}" = {
path = [ cfg.package ];
wantedBy = [ "multi-user.target" ];
after = [ "bizbot-${cfg.server}-${cfg.channel}-ii.service" ];