summaryrefslogtreecommitdiff
path: root/Biz/Bild/Sources.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Biz/Bild/Sources.nix')
-rw-r--r--Biz/Bild/Sources.nix2
1 files changed, 2 insertions, 0 deletions
diff --git a/Biz/Bild/Sources.nix b/Biz/Bild/Sources.nix
index 1938409..927683a 100644
--- a/Biz/Bild/Sources.nix
+++ b/Biz/Bild/Sources.nix
@@ -126,6 +126,7 @@ let
optionalAttrs = cond: as: if cond then as else {};
# fetchTarball version that is compatible between all the versions of Nix
+ # deadnix: skip
builtins_fetchTarball = { url, name ? null, sha256 }@attrs:
let
inherit (builtins) lessThan nixVersion fetchTarball;
@@ -136,6 +137,7 @@ let
fetchTarball attrs;
# fetchurl version that is compatible between all the versions of Nix
+ # deadnix: skip
builtins_fetchurl = { url, name ? null, sha256 }@attrs:
let
inherit (builtins) lessThan nixVersion fetchurl;