summaryrefslogtreecommitdiff
path: root/Biz/Cloud/Hardware.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Biz/Cloud/Hardware.nix')
-rw-r--r--Biz/Cloud/Hardware.nix8
1 files changed, 5 insertions, 3 deletions
diff --git a/Biz/Cloud/Hardware.nix b/Biz/Cloud/Hardware.nix
index ab775dc..8fdbd4e 100644
--- a/Biz/Cloud/Hardware.nix
+++ b/Biz/Cloud/Hardware.nix
@@ -1,7 +1,9 @@
-{ modulesPath, ... }:
-{
+{ modulesPath, ... }: {
imports = [ (modulesPath + "/profiles/qemu-guest.nix") ];
boot.loader.grub.device = "/dev/vda";
boot.initrd.kernelModules = [ "nvme" ];
- fileSystems."/" = { device = "/dev/vda1"; fsType = "ext4"; };
+ fileSystems."/" = {
+ device = "/dev/vda1";
+ fsType = "ext4";
+ };
}