summaryrefslogtreecommitdiff
path: root/Biz/Dev/Hoogle.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Biz/Dev/Hoogle.nix')
-rw-r--r--Biz/Dev/Hoogle.nix6
1 files changed, 4 insertions, 2 deletions
diff --git a/Biz/Dev/Hoogle.nix b/Biz/Dev/Hoogle.nix
index 02330b5..213a31c 100644
--- a/Biz/Dev/Hoogle.nix
+++ b/Biz/Dev/Hoogle.nix
@@ -25,7 +25,7 @@ in {
};
packages = mkOption {
- default = _hp: [];
+ default = _hp: [ ];
defaultText = "hp: []";
example = "hp: with hp; [ text lens ]";
description = ''
@@ -64,7 +64,9 @@ in {
serviceConfig = {
Restart = "always";
- ExecStart = ''${hoogleEnv}/bin/hoogle server --local --port ${toString cfg.port} --home ${cfg.home} --host ${cfg.host}'';
+ ExecStart = "${hoogleEnv}/bin/hoogle server --local --port ${
+ toString cfg.port
+ } --home ${cfg.home} --host ${cfg.host}";
DynamicUser = true;