summaryrefslogtreecommitdiff
path: root/Biz/Users.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Biz/Users.nix')
-rw-r--r--Biz/Users.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/Biz/Users.nix b/Biz/Users.nix
index 8a804ca..0f68b50 100644
--- a/Biz/Users.nix
+++ b/Biz/Users.nix
@@ -14,20 +14,20 @@
deploy = {
isNormalUser = true;
home = "/home/deploy";
- openssh.authorizedKeys.keyFiles = [ ./Keys/Deploy.pub ];
+ openssh.authorizedKeys.keyFiles = [ ./Keys/Deploy.key ];
extraGroups = [ "wheel" ];
};
#
# humans
#
- root.openssh.authorizedKeys.keyFiles = [ ./Keys/Ben.pub ];
+ root.openssh.authorizedKeys.keyFiles = [ ./Keys/Ben.key ];
root.password = "erewhon";
ben = {
description = "Ben Sima";
isNormalUser = true;
home = "/home/ben";
- openssh.authorizedKeys.keyFiles = [ ./Keys/Ben.pub ];
+ openssh.authorizedKeys.keyFiles = [ ./Keys/Ben.key ];
extraGroups = [ "wheel" "docker" ];
hashedPassword =
"$6$SGhdoRB6DhWe$elW8RQE1ebe8JKf1ALW8jGZTPCyn2rpq/0J8MV/A9y8qFMEhA.Z2eiexMgptohZAK5kcGOc6HIUgNzJqnDUvY.";
@@ -36,7 +36,7 @@
description = "Nick Sima";
isNormalUser = true;
home = "/home/nick";
- openssh.authorizedKeys.keyFiles = [ ./Keys/Nick.pub ];
+ openssh.authorizedKeys.keyFiles = [ ./Keys/Nick.key ];
extraGroups = [ "docker" ];
};
};